Maisey
buttons dissapeared
Thu Jan 10, 2008 02:34
69.151.61.206 (XFF: 80.1.204.114)

All of my image buttons such as "preview message" "post message" have dissapeared. I've tried to put the URL's for the images back but get nothing and when I go back to the site, all the information is blank, like I had not put the URL info in.

    • Re: buttons dissapearedMaisey, Thu Jan 10 02:50
      I've tried just typing in the words "Post a Reply" and so forth and nothing comes up.
      • Re: buttons dissapearedTamara, Thu Jan 10 07:25
        After you typed the text into the button fields, did you click the submit changes button?
        • yepMaisey, Thu Jan 10 12:01
          I pushed that submit button like 20 or 30 times. Really. I've got two buttons showing now but if I put more than that than they all dissapear. If I try just typing in the words everything dissapears. ... more
          • Re: yepTamara, Thu Jan 10 12:39
            What is your DiscApp id number?
            • Re: yepMaisey, Thu Jan 10 12:55
              http://disc.yourwebapps.com/Indices/235989.html
              • Re: yepTamara, Thu Jan 10 13:18
                We fixed the problem. You should be all set now.
                • same problem I've been havingDavid, Fri Jan 11 00:15
                  what is going on with the buttons?
                  • Re: same problem I've been havingTamara, Fri Jan 11 10:22
                    It was a problem on our end. I think we have it fixed now but please let me know if it starts happening again.
                • Tamara you rock :)Maisey, Thu Jan 10 14:37
                  Thank you for working on this for me! Now, do I dare try to put back in my other buttons?
                  • I tried to add the other buttons. Everything disapeared again. I managed somehow (I have no idea how) to get it back to the way you had it. I just wanted you to know though that something weird is... more
  • Click here to receive daily updates