Lease this WebApp and get rid of the ads.
Anonymous
Re: Awsome
Sun Apr 29, 2018 01:35
2a01:170:1096:1:9167:3f60:884d:1252

Hi Enjo,

if it compiles, you will find the binaries inside "./src/mercenary/". If you "make install", you will find the binaries at "/usr/local/bin", if you did not change the install prefix. If it still doesn't work, please mail me the output of "./configure" and (after "make clean") the output of "V=1 make".

  • Re: AwsomeEnjo, Sun Apr 29 01:15
    Hi Andreas, ok, after re-running configure, it compiled, but I still see no executables. Well, the MDDClone Author disassembled the original ST binaries and rewrote most of the routines in old-style... more
    • Re: Awsome — Anonymous, Sun Apr 29 01:35
      • Re: AwsomeEnjo, Sun Apr 29 03:13
        Bah, the executables are there. Sorry. I didn't notice them. Now I have a different problem, because the SDL cannot initialize the GLX device on my hybrid laptop, but your software has nothing to do... more
        • Re: AwsomeAndreas Eversberg, Mon Apr 30 03:12
          Yes, use command line option to turn off MSAA: "-m 0" Or pull again from GIT repository. I just added at patch to automatically turns off MSAA, if it fails to use.
          • Give me a weekEnjo, Fri May 11 03:23
            Will test in a week, because I have no access to this machine right now.
            • Re: Give me a weekEnjo, Sun May 13 13:58
              It works now on my laptop on both the Intel chip, and on the discrete NVIDIA card.
Click here to receive daily updates