Old Blue Jeans and Flying Machines
Lease this WebApp and get rid of the ads.
Griz
Scott?............
Thu Aug 9, 2018 12:48pm
12.126.237.210

Problem customer desktop, Dell, Win 10
At first the unit started up ok but instantly went to opening up command prompt over and over again several times a second. After farting around a while I was finally able to make the unit operable by doing a system restore. But now I am stuck.... ever heard of "Panda"?... a Chinese anti-virus program. . After a good while trying to get rid of it, I finally had to download, install, and run a removal program. That seemed to get rid of everything but now I am stuck still not being able to turn on Win Defender. It all seems to be there but cannot turn on protection. There are no other anti-virus programs installed (at least that I can find). Can not seem to find anything with msconfig or regedit and the repair console just said it could not be fixed.
That Panda simply had to leave something on the registry that I cannot find... throw me a bone please?... thanks

    • Most of the timeScott, Thu Aug 9 4:35pm
      that's because the old antivirus doesn't uninstall correctly. Depending on the removal program you used that may be the problem. Is this the force uninstaller you used?... more
      • thanksGriz, Thu Aug 9 9:13pm
        .. (sorry, been out mowing roadsides).. That is the uninstaller used yes.. I really do not want to reinstall it because it would not allow an uninstall from programs. I already tried stopping all... more
  • Click here to receive daily updates