Old Blue Jeans and Flying Machines
Lease this WebApp and get rid of the ads.
Griz
thanks
Thu Aug 9, 2018 9:13pm
12.126.237.210

.. (sorry, been out mowing roadsides).. That is the uninstaller used yes.. I really do not want to reinstall it because it would not allow an uninstall from programs.
I already tried stopping all services, reboot, and enabling all, reboot (except for essential services that can not be disabled)... and everything else you mentioned and more.
I have not tried malwarebytes but the last thing listed on your message was there and was deleted with no change.
I was able to see in a log file before the system restore that a remote access was somehow granted.. I should have paid more attention and read it more closely but the system was so unstable that I only had a few seconds before it started again.
Now that log file is gone

I guess I will download and install malwarebytes if that is your best suggestion now.
So sorry to bother you but this has to be the most troublesome computer that I have ever had come in the door.

  • Most of the timeScott, Thu Aug 9 4:35pm
    that's because the old antivirus doesn't uninstall correctly. Depending on the removal program you used that may be the problem. Is this the force uninstaller you used?... more
    • thanks — Griz, Thu Aug 9 9:13pm
Click here to receive daily updates